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UDC3 Reference Manual

General Information (see page 4)
Devices Supported by UDC3 and UD Pocket (see page 5)
Licensing (see page 11)
Installation (see page 12)

For rolling out UDC3 via the IGEL Deployment Appliance, you need to have installed Deployment 
Appliance version 4.1.


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General Information
The IGEL Universal Desktop Converter (UDC3) software allows the migration of existing PC and thin client hardware 
to create a functionally standardized IGEL Universal Desktop thin client infrastructure. In the process, the existing 
operating system is replaced by IGEL Universal Desktop Linux. The devices can then be administered via the IGEL 
Universal Management Suite (UMS).

This manual describes installation using UDC3. The installed system corresponds to IGEL Linux 10 and is described 
in detail in the IGEL OS Reference Manual manual.

Installing the IGEL Linux operating system via UDC3 destroys all data on the target device’s mass storage 
device (hard disk, flash memory, SSD).


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Devices Supported by UDC3 and UD Pocket

Core Requirements
CPU with 64-bit support
CPU speed: ≥ 1 GHz
Memory (RAM): ≥ 2 GB

Storage: ≥ 2 GB
No VIA graphic adapter; VIA graphics support is discontinued in UDC3.

Devices Officially Supported by UDC3 and UD Pocket with IGEL OS 10

Acer

Name 64-bit Memor
y
(RAM)

Storage Processor Supported from 
IGEL OS version

Vertion N211OG yes 16 GB 8 GB AMD G-T56N 10.01.100

Advantech

Name 64-bit Memor
y
(RAM)

Storage Processor Supported from 
IGEL OS version

POC-W213 yes 4 GB 128 GB Intel Core i7-6600U 10.03.210

POC-W243 yes 4 GB 128 GB Intel Core i7-6600U 10.03.210

With devices that have 2 GB RAM and shared video memory, a maximum of 512 MB may be 
used as video memory.



For some of the devices listed here, Flash memory must be extended to ≥ 2 GB. For these devices, an 
appropriate note is added.


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Advantech-DLoG

Name 64-bit Memor
y
(RAM)

Storage Processor Supported from 
IGEL OS version

DLT-V6210 yes 4 GB 32 GB Intel Atom 10.02.120

DLT-V7210 yes 4 GB 4 GB Intel Atom E3845 10.01.100

DLT-V7210 K yes 4 GB 4 GB Intel Atom E3845 10.03.210

DLT-V7212 yes 4 GB 4 GB Intel Atom E3845 10.01.100

Dell / Wyse

Name 64-bit Memor
y
(RAM)

Storage Processor Supported from 
IGEL OS version

(AiO)* (see page 10) 5040 
(=5212)

yes 2 GB 2 GB AMD G-T48E 10.04.270

D10D yes 2 GB 2 GB AMD G-T48E 10.01.100

D50D yes 2 GB 8 GB AMD G-T48E 10.01.100

Z50D yes 2 GB 2 GB AMD G-T56N 10.01.100

Z90Q7 yes 4 GB 16 GB AMD GX-420CA 10.01.100

Z90QQ7 yes 4 GB 16 GB AMD GX-415GA 10.01.100

3040 yes 2 GB 8 GB Intel Atom x5-Z8350 10.04.270

5060 yes 4 GB 8 GB AMD GX-424CC 10.01.100

5070 yes 8 GB 32 GB Intel Celeron J4105 
1,5 GHz

10.05.500

Optiplex 9020 yes 8 GB 320 GB  Intel Core i5-4590S 10.06.130

Latitude E6440 yes 8 GB 500 GB  Intel Corei5-4300M 10.06.130
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Fujitsu

Name 64-bit Memor
y
(RAM)

Storage Prozessor Supported from 
IGEL OS version

Futro S720 yes 2 GB 2 GB AMD GX-222GA 10.01.100

Futro S920 yes 2 GB 2 GB AMD GX-415GA 10.01.100

Futro X913 yes 2 GB ≥ 2 GB (Flash 
extension 
might be 
necessary)

AMD G-T44R 10.01.100

Futro X923 yes 2 GB 2 GB AMD GX-415 GA 10.01.100

HP

Name 64-bit Memor
y
(RAM)

Storage Processor Supported from 
IGEL OS version

t520 yes 8 GB 8 GB AMD GX-212JC 10.01.100

t530 yes 4 GB 8 GB AMD GX-215JJ Dual-
Core

10.05.570

t610 yes 2 GB ≥ 2 GB (Flash 
extension 
might be 
necessary)

AMD T56N APU 10.01.100

t620 yes 16 GB 8 GB AMD GX-217GA APU 10.01.100

T630 yes 4 GB 8 GB AMD GX-420GI 10.04.270

t730 yes 16 GB 8 GB AMD RX-427BB APU 10.01.100

t820 yes 16 GB 16 GB Intel Core i5-4570S 10.01.100

EliteDesk 800 G3 yes 8 GB 128 GB Intel Core i3 – i7 10.05.812

EliteDesk 800 G3 mini yes 8 GB 256 GB Intel Core i5-7500 10.05.812

EliteDesk 800 G1 SFF yes 4 GB 128 GB  Intel Core i5-4570 10.06.130

HP EliteBook 840 G3 yes 16 GB 256 GB Intel® Core™ i7-6500U   10.06.130

Compaq Elite 8300 yes 8 GB 500 GB  Intel Core i5-3470 10.05.812
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Intel

Name 64-bit Memor
y
(RAM)

Storage Processor Supported from 
IGEL OS version

Compute Stick 
STK2m3W64CC

yes 4 GB 64 GB Intel Core m3-6Y30 10.02.120

NUC 5i5MYBE yes 2 GB 32 GB Intel i5-5300U 10.04.270

NUC 5i3RYH yes 2 GB 2 GB Intel i3-5010U 10.04.270

NUC 7CJYH yes 2 GB 4 GB Intel Celeron J4005 10.04.270

Lenovo

Name 64-bit Memor
y
(RAM)

Storage Processor Supported from 
IGEL OS version

ThinkCentre M700 yes 4 GB 500 GB Intel Core i3-6100T 10.01.100

Tiny M600 yes 4 GB 500 GB Intel Pentium N3700 10.03.210

LG

Name 64-bit Memory
(RAM)

Storage Processor Supported from IGEL 
OS version

(AiO)* (see page 
10) 24CK550N

yes 4 GB 32 GB AMD G-Series 
GX-212JJ

10.04.270

(AiO)* (see page 
10) 24CK550W

yes 4 GB 32 GB AMD G-Series 
GX-212JJ

10.04.270

CK500W yes 4 GB 32 GB AMD G-Series 
GX-212JJ

10.05.500
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Onyx Healthcare

Name 64-bit Memor
y
(RAM)

Storage Processor Supported from 
IGEL OS version

Venus 222 yes 4/8 GB ≥ 2 GB (Flash 
extension 
might be 
necessary)

Intel Celeron J1900 10.01.100

Venus 223 yes 4 GB 128 GB Intel Quad-Core J1900 10.05.500

Secunet

Name 64-bit Memor
y
(RAM)

Storage Processor Supported from 
IGEL OS version

SINA Workstation S 
EliteDesk 800 G2

yes 16 GB 256 GB Intel Core i7-6700 10.03.500

Stone

Name 64-bit Memor
y
(RAM)

Storage Processor Supported from 
IGEL OS version

N130 Notebook yes 8 GB 750 GB Intel Core i7-6700 10.01.100

Toshiba

Name 64-bit Memor
y
(RAM)

Storage Processor Supported from 
IGEL OS version

Portegé X20W-D yes 8 GB 256 GB Intel Core i5-7200U 10.03.210

Portegé X30-D yes 8 GB 256 GB Intel Core i5-7300U 10.03.210

Tecra C50 yes 4 GB 500 GB Intel i5-4210U 10.04.270

Tecra Z50-D yes 8 GB 256 GB Intel Core i5-7200U 10.03.210

SATELLITE R50 yes 4 GB 500 GB Intel i3-6006U 10.04.270
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* AiO = All in One
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Licensing
UDC3 licensing is based on a subscription model. For further information, see Maintenance. For general 
information, see IGEL Software License Overview.

You can distribute licenses for UDC3 to the devices using the IGEL Universal Management Suite (UMS). For 
instructions on license deployment, see Licensing UDC3.
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Installation
Installation Requirements (see page 13)
Create USB installation medium (Windows) (see page 14)
Create USB installation medium (Linux) (see page 17)
Create DVD installation medium (see page 19)
Boot settings (see page 20)
Installation procedure (see page 21)
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•
•

Installation Requirements
In order to install the IGEL OS operating system via UDC3, the target device must meet the following requirements:

64-bit-capable CPU
CPU speed ≥ 1 GHz
At least 2 GB RAM
At least 2 GB mass storage space: hard disk, flash memory, SSD, eMMC or NVME.
Intel, ATI/AMD or Nvidia graphics chip
For information about supported graphics chipsets, see the IGEL Linux 3rd Party Hardware 
Database1 .
USB 3.0 or 2.0 port from which the device can boot (alternatively a DVD drive)
Ethernet or wireless adapter

If these requirements are not fulfilled, the full functionality of the device with IGEL OS can not be 
guaranteed, and technical support will not be provided by IGEL.



Installing the IGEL Linux operating system via UDC3 destroys all data on the target device’s mass storage 
device (hard disk, flash memory, SSD).



https://www.igel.com/linux-3rd-party-hardware-database/
https://www.igel.com/linux-3rd-party-hardware-database/
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1.
•
•

2.
3.

4.

5.

Create USB installation medium (Windows)
Download the Zip archive for UDC3 from our download server2:

For new devices, use the standard installer.
For older devices or if you haven't been able to boot the installer at all (e.g. on Dell Wyse 
Dx0D), use the legacy installer.

Unzip its contents into a local directory.
Connect a USB memory stick with at least 2 GB capacity to the computer.

Double-click the preparestick.exe  file from the unzipped directory (for IGEL Linux 10.01: 

UDC2Stick.exe  with similar operation).

The dropdown-menu Isofile shows the ISO files contained in the unzipped directory.
Under Isofile, select the file udc[version].iso , for example, udc10.02.120.iso

All existing data on the USB memory stick will be destroyed.

If you are in the "administrators" group, the program will start after you have confirmed a 
dialog. If you are not in the "administrators" group, you must enter the administrator 
password to start the program.



https://www.igel.com/software-downloads/
https://www.igel.com/software-downloads/
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6.

7.

8.
9.

Under Destination USB stick, select the USB storage medium on which you would like to save the 
installation data.

Click on Start writing process.
In the program window, the progress of the process is shown.

When the process is finished, a message window is displayed.

Close the message window and the program.
After about 3 seconds, remove the USB memory stick.

It is recommended that you only have one USB storage medium connected during this 
procedure. If you accidentally select the wrong medium, all data on it will be lost.



Generally speaking, the list of available USB storage media is refreshed automatically. If, 
however, you would like to refresh it manually, click on View > Refresh USB Device List.


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If you remove the USB memory stick immediately, there is a possibility that the writing 
process has not been completed. In this case, the data on the memory stick gets 
corrupted.


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1.
•
•

2.

3.

4.

Create USB installation medium (Linux)
Download the Zip archive for UDC3 from our download server3::

For new devices, use the standard installer4.
For older devices or if you haven't been able to boot the installer at all (e.g. on Dell Wyse 
Dx0D), use the legacy installer5.

Unzip the contents of the Zip archive into a local directory, either with a graphical tool or with the 
unzip  command.

From this directory, you will need the udc10.02.120.iso  (or 

udc10.02.120_legacy.iso)  file to create a bootable medium.
Connect a USB memory stick with at least 2 GB capacity to the computer.

Open a terminal emulator and enter the command dmesg  to determine the device name of the 
USB memory stick.
Example output: 
[...]  

[19514.742229] scsi 3:0:0:0: Direct-Access JetFlash Transcend 8GB 

1100 PQ: 0 ANSI: 6  

[19514.742805] sd 3:0:0:0: Attached scsi generic sg1 type 0  

[19514.744688] sd 3:0:0:0: [sdb] 15425536 512-byte logical blocks: 

(7.89 GB/7.35 GiB)  

[19514.745370] sd 3:0:0:0: [sdb] Write Protect is off  

[19514.745376] sd 3:0:0:0: [sdb] Mode Sense: 43 (0) 00 00 00  

[19514.746040] sd 3:0:0:0: [sdb] Write cache: enabled, read cache: 

enabled, doesn't support DPO or FUA  

[19514.752438] sdb: sdb1  

In this example, the device name searched for is /dev/sdb .

All existing data on the USB memory stick will be destroyed.

Ensure that you have determined the correct device name. Use of the dd  command in 
the next step can destroy your operating system if you use the wrong device name.



https://www.igel.com/software-downloads/
http://myigel.biz/index.php?dir=IGEL_UNIVERSAL_DESKTOP_CONVERTER/UDC3_Stick_V10/
http://myigel.biz/index.php?dir=IGEL_UNIVERSAL_DESKTOP_CONVERTER/UDC3_Stick_V10/legacy/
https://www.igel.com/software-downloads/
http://myigel.biz/index.php?dir=IGEL_UNIVERSAL_DESKTOP_CONVERTER/UDC3_Stick_V10/
http://myigel.biz/index.php?dir=IGEL_UNIVERSAL_DESKTOP_CONVERTER/UDC3_Stick_V10/legacy/
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5.

6.

The following command writes the installation data to the USB memory stick:
dd if=udc10.02.120.iso of=/dev/sdX bs=1M oflag=direct  

Replace sdX with the device name of the USB memory stick that you have determined. 
When the dd command has terminated, you can see the terminal emulator input prompt again.
Wait for about 3 seconds after the dd  command has terminated, and remove the USB memory 
stick.

The USB memory stick for UDC3 installation is ready for use.

If you remove the USB memory stick immediately, there is a possibility that the writing 
process has not been completed. In this case, the data on the memory stick gets 
corrupted.


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1.
2.
3.

Create DVD installation medium
The udc10.02.120.iso (or udc10.02.120_legacy.iso)  file in the installation directory for UDC3 is a 
so-called hybrid image. It can not only be copied onto USB storage devices but can also be used to create a 
bootable DVD.

Burn ISO image (Windows)

In Explorer, open the directory that contains the ISO file.
Right-click on the  ISO file.
Select Burn disc image.

Burn ISO image (Linux)
Under Linux, various burning programs with a graphical user interface or for the command line are available.

The Ubuntu Wiki6 explains how to burn an ISO image onto a DVD using a number of programs.

https://help.ubuntu.com/community/BurningIsoHowto
https://help.ubuntu.com/community/BurningIsoHowto
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Boot settings
UDC3 works on systems with BIOS and UEFI.

It is essential that your system supports booting from USB storage media. This may already be enabled, or you may 
have to enable it yourself. The required key presses for this may vary from vendor to vendor. However, here are 
some hints:

 While the device is booting, try pressing [F12] (in general), [F10] (Intel devices) or [F9] (Hewlett-Packard devices) 
in order to access a list of boot devices and select your USB installation medium.

 If the above does not work, access the BIOS settings via pressing [Del], [F1] or [F2] during boot and activate 
booting from USB storage media and/or change the boot order.

 See the BIOS/UEFI documentation for your system for details of how to boot from USB storage media.

As of version 10.04.100, IGEL Linux supports UEFI Secure Boot. Refer to the manual of your device's 
manufacturer to learn whether your device supports Secure Boot and how to enable it. Enabling Secure 
Boot often consists of two steps. First, the boot mode has to be changed to UEFI Boot in the BIOS; after 
that, Secure Boot can be activated, also in the BIOS. How to check whether Secure Boot has been properly 
enabled you can learn here.



If UDC3 fails to boot in UEFI mode, try it in legacy/BIOS mode. IGEL Linux will then be installed in legacy/
BIOS mode.



For older devices or if you haven't been able to boot the installer at all (e.g. on Dell Wyse Dx0D), use the 
legacy installer7.



http://myigel.biz/index.php?dir=IGEL_UNIVERSAL_DESKTOP_CONVERTER/UDC3_Stick_V10/legacy/
http://myigel.biz/index.php?dir=IGEL_UNIVERSAL_DESKTOP_CONVERTER/UDC3_Stick_V10/legacy/
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1.
2.

•

•

•

•

•

3.
4.

5.

•

•

•
•
•
•

6.

7.

8.

Installation procedure
Connect the prepared USB memory stick to the target device and switch the target device on.
Select one of the following options from the boot menu:

UDC installation: Boots the system with just a few messages from the USB memory stick 
and launches the installation program. (Default)
UDC installation (verbose): Boots the system from the USB memory stick and shows the 
Linux boot messages in the process.
UDC Installation (Vesa only): Fallback mode to be used if the graphical boot screen cannot 
be displayed.
Memtest86+: Memory test, only available in legacy/BIOS mode. This option does not carry 
out an installation.
EFI debug shell: Available only in UEFI boot mode. If the hardware in use is EFI capable, 
boot problems can be analyzed with that.

Choose your language: Select the language for the installation process.
Confirm the license agreement (up to IGEL Linux 10.03.100) resp. accept the EULA (from IGEL 
Linux 10.04.100 onwards)
Installation program: Here, you can configure settings for the installation process and start it. 
Check the target drive to ensure that the system is installed on the desired drive.

The following options are available:
Migrate old settings:
☑ Carries over the settings from a previously installed IGEL Linux 10 system. (Default)
Force legacy installation (only available after UEFI boot)
☑ The legacy/BIOS version of IGEL Linux will be installed, even if the system was booted in 
UEFI mode.

☐ UEFI booting results in a UEFI installation, and legacy/BIOS booting in a legacy/BIOS 
installation. (Default)
Edit: Open the IGEL setup where you can configure settings for the system to be installed.
Reset: Resets all changes to the setup made with Edit.
Install firmware: Starts the installation process.
Cancel: Cancels configuration for the installation and shuts down the device.

Click on Install firmware.
The installation program will set up IGEL Linux on the target drive. If you see the IGEL Universal 
Desktop Converter build finished successfully message, the installation is complete. 
Detach any external network adapters from the device.
In this way, you ensure that the unit ID for the device is derived from the built-in network adapter. 
The unit ID will be saved on the device persistently, regardless of any external network adapter 
that may be used in the future. This is important for licensing.
Click on Reboot at the bottom of the installation window.

The installation will destroy all existing data on the target drive.

Remember to set the system to legacy/BIOS mode after installation.
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9.
10.

Remove the USB memory stick.
Close the message window.
The system will shut down and then boot IGEL Linux.
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•

UDC 3 How-Tos
Café Wireless (Wi-Fi) (see page 24)
Reduce CPU Power Consumption (see page 28)
Setting up UDC3 on Mobile Devices (see page 29)
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1.
2.
3.

4.

Café Wireless (Wi-Fi)
When you use your mobile device frequently at different Wi-Fi hotspots, automatic Wi-Fi roaming may be useful. 
This is what IGEL Café Wireless does. The IGEL Café Wireless feature can be used, for instance, with IGEL UDC3. After 
you have configured your wireless networks, your mobile device is ready to roam.

For optimizing the network switchover, please see Configuring Wi-Fi Network Roaming.

If the network's SSID is hidden, see Connecting to a Wi-Fi Network with Hidden SSID.

See also the manual chapter "Wireless".

To configure a wireless network with the Wireless Manager:

Open Network > LAN interfaces > Wireless in the Setup.
 Enable Activate wireless interface.
Activate Enable Wireless Manager.

Click the tray icon   and select Manage wireless networks.

The Wireless networks dialog opens. After a few seconds, all wireless networks within reach are 
shown, sorted by signal strength. Previously configured connections are flagged with a tick in the 
Configured column. The connection currently active is flagged with a symbol under Connected.
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5. Double-click the network to be configured.
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6.

7.
8.
9.

A dialog named with the name (SSID) of the desired network opens.

Activate Permanently store network key so that your mobile device remembers the network key.

Enter the Network key. To have the network key displayed while typing, click .
Click OK.
Repeat the steps described above for the remaining networks.
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To connect to a configured network manually:

 Highlight the network and click on  in the Wireless networks dialog.

Your mobile device is connected to the wireless network. The icon    shows the network's current signal 
strength.
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1.
2.

Reduce CPU Power Consumption
Reduce CPU Power Consumption

When you are using the IGEL Universal Desktop Converter (UDC2) on a mobile device in battery mode, you might 
want to reduce power consumption. One major power consumer is your CPU.

You can easily gain some control over the power consumption of your CPU using the tray icon  (CPU Power 
Plan) on your taskbar.

 If the tray icon is not displayed, open the IGEL Setup, go to System > Power Options > System and activate 
Tray Icon.

To change the CPU power settings:

Click on .
Select the appropriate option. High Performance gives you the highest performance, but also the 
highest CPU power consumption, Power Saver results in lowest performance and lowest CPU 
power consumption. The other options are in between.
For further information about the power plan settings, see the system (see page 28) chapter in the 
manual.
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•
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•
•
•
•

Setting up UDC3 on Mobile Devices
Multi Monitor Environment (see page 30)
Presentation Mode (see page 31)
Display Brightness (see page 32)
Power Management (see page 33)
Wireless Manager (Café Wireless) (see page 34)
Shortening Network Timeouts in Mobile Scenarios (see page 35)
Battery Level Control (see page 37)
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1.
2.

3.
4.

Multi Monitor Environment
If you use your notebook in an office workstation, you can use a multi monitor environment.

To configure the display for multiple screens, use the Display Switch.

Respective Tray Icon:

Tray Icon Name Icon Where to configure

Display Switch Menu path: Setup > Accessories > Display 
Switch

Activating the Display Switch:

Enable the Display Switch in the IGEL Setup under Accessories > Display Switch.
Select Quick Start Panel as a starting method.
The Display Switch icon is shown in the quick start panel.
Click the icon to open the display configuration dialogue.
Switch between simple and advanced settings.

•
•

For a detailed description, see the manual, chapter Display Switch.
Here you can find additional instructions concerning monitor settings:

How-To Multimonitor
Manual topic RDP Global > Window


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1.

2.

Presentation Mode
You are using your mobile device for a presentation. You neither want the monitor to enter power saving mode nor 
to start the screensaver during the presentation.

For this situation, use the Presentation Mode which disables the DPMS and the screen saver.

Respective Tray Icon:

Tray Icon Name Icon Where to configure

Notebook BAT Menu path: Setup > System > Power 
Options > Battery

Activating the Presentation Mode:

Right-click the battery symbol in the system tray.
The context menu opens:

Click Presentation Mode to enable/disable it.
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1.

2.

Display Brightness
In order to preserve the battery you want to reduce the display brightness.

Respective Tray Icon:

Tray Icon Name Icon Where to configure

Notebook BAT Menu path: Setup > System > Power 
Options > Battery

Right-click the battery symbol in the system tray.
The context menu opens.
Click the slider of the brightness display to reduce the Display Brightness.
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1.

2.

Power Management
You are using your mobile device in battery mode and need to reduce power consumption to preserve the battery.

To save power, set CPU power options to scale the CPU frequency down.

Respective Tray Icon:

Tray Icon Name Icon Where to configure

CPU Power Plan Menu path: Setup > System > Power 
Options > System

Setting CPU power options:

Click the CPU Power Plan icon in the system tray.
The context menu opens.

Select the appropriate mode.

•
Here you can find additional instructions concerning the power management:

Define the CPU Power Plan, Critical Battery Level, Standby Time or Suspend 
Time, Brightness reduction, and Shut-down Options. See the manual, chapter System > 
Power Option > System.


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1.

2.
3.

Wireless Manager (Café Wireless)
If you are traveling with your notebook, you need to handle different WiFi connections.

You can use Café wireless to configure different wireless network connections.

Respective Tray Icon:

Tray Icon Name Icon Where to configure

Wireless Network Connection Menu path: Setup > Network > LAN 
Interfaces > Wireless

Defining Café wireless:

Enable the Wireless Manager under Network > LAN Interface > Wireless.
Set all options:

Click the WiFi tray icon in the right corner of the panel.
Open the Wireless Manager dialog.

You can find the complete instruction in the manual, chapter Wireless Manager.
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Shortening Network Timeouts in Mobile Scenarios
When on the road with their UDC2 mobile device, users often experience slow system startup. This is due to the 
system waiting for network connections or the UMS which are not available in the mobile scenario. This document 
describes how to minimize waiting by shortening various timeouts.

Don't Wait for Wired Network

When an Ethernet interface is configured but not physically connected, startup is delayed by default. The goal is to 
give the user an opportunity to plug in the network cable. If this is not desired, as of IGEL Linux version 
5.10.100waiting can be turned off.

In Setup, go to System > Registry.
Go to the  network.interfaces.ethernet.device[number].nolink_nowait  regist
ry key. Replace [number] with:

0 for eth0, the first Ethernet interface
1 for eth1, the second Ethernet interface

Enable No waiting without physical link. By default, this option is disabled.

Don't Contact UMS Unless Specific Network Devices Are Up

Startup is also delayed because the system tries to contact UMS by default, which may not be available in a mobile 
scenario. You can configure IGEL Linux version 5.10.100 to contact UMS only if one of the network devices in a 
whitelist is up.

In Setup, go to System > Registry.
Go to the  system.remotemanager.device_whitelist  registry key.
Put a space-separated device list into the Network device whitelist field. Only if at least one of 
these devices is up, the system will try to contact UMS. Device names:

First Ethernet adapter:  eth0
Second Ethernet adapter: eth1
Wireless: wlan0
Mobile broadband: ppp10

OpenVPN: tun0

Don't Contact UMS Unless Specific Networks Are Available

You can configure IGEL Linux version 5.10.100 to contact UMS only if one of the networks in a whitelist is reachable.

In Setup, go to System > Registry.
Go to the  system.remotemanager.network_whitelist  registry key.
Enter a space-separated list of networks in CIDR notation into the Network whitelist input field, 
e.g. 172.30.0.0/16 192.168.100.0/24. If there are entries in this field, the system will only try to 
contact UMS if one of the device's current IP addresses happens to be in one of these ranges.

Shorten the UMS Timeout

When different environments cannot be distinguished by the previous two mechanisms, as of IGEL Linux version 
5.10.100 the startup delay can be reduced by setting a shorter timeout for connections to the UMS.

In Setup, go to System > Registry.
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Go to the  system.remotemanager.rmagent_timeout  registry key.
Enter an integer number of seconds into IGEL Remote Management Timeout. The default is 90.

Don't Wait for All Network Interfaces

You can configure IGEL Linux to wait only for one of the network interfaces to be up instead of all. This also means 
that error messages concerning Ethernet devices will only be displayed shortly.

In Setup, go to System > Registry.
Go to the  network.global.waitfor_interfaces  registry key.
Disable Wait for interfaces to come up. By default, this option is enabled.
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Battery Level Control
Since Linux version 10.03.100 it is possible to display the battery level of a mobile device via UMS. The frequency of 
the battery level reports sent by the device to the UMS can be adjusted: A report is triggered when the battery status 
has changed at a specified percentage compared to the previously reported status. The percentage is specified by 
the Battery status update frequency parameter.

Example use case: The IT administrator in a hospital has to take care of battery-powered medical devices. Using the 
new feature, he can easily keep track of all these devices via the UMS, without any need of physical access or 
mirroring VNC.

To adjust the report frequency:
In Setup, go to System > Registry.
Go to the system.remotemanager.battery_report_frequency registry key.
Select the Battery status update frequency:

Often
Normal
Rarely
Very Rarely
Never

Click Apply or Ok.
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