Error During Firmware Upload in UMS: No Space on WebDAV
Solution Based on Experience from the Field
This article provides a solution that has not been approved by the IGEL Research and Development department. Therefore, official support cannot be provided by IGEL. Where applicable, test the solution before deploying it to a productive environment.
Issue
When importing a firmware into the UMS, the following error message appears:
An error occurred during upload.
There is probably no space on your WebDAV disk left.
Original message:
Unbuffered entity enclosing request can not be repeated.
Cause
This error is caused when a file is being imported into a WebDAV folder which has no available space remaining.
Solution
Check that the host system of the UMS Server has available storage.
Ensure that the ums_filetransfer folder is selected during the firmware import process: