• UMS Server:

    Microsoft Windows Server 2008

    (64 bit)

    with SP2

    Microsoft Windows Server 2008 R2

    (64 bit)

    with SP1

    Microsoft Windows Server 2012

    (64 bit)


    Microsoft Windows Server 2012 R2

    (64 bit)

    with Update 2919355

    Microsoft Windows Server 2016

    (64 bit)


    Microsoft Windows Server 2019(64 bit)

    Ubuntu 16.04

    (64 bit)


    Ubuntu 18.04

    (64 bit)


    Oracle Linux 7

    (64 bit)


    Red Hat Enterprise Linux (RHEL) 7

    (64 bit)


    Red Hat Enterprise Linux (RHEL) 8

    (64 bit)


  • UMS Client:

    Microsoft Windows 7

    (64 bit)

    with SP1 

    Microsoft Windows 8.1

    (64 bit)

    with Update 2919355

    Microsoft Windows 10

    (64 bit)


    Microsoft Windows Server 2008

    (64 bit)

    with SP2

    Microsoft Windows Server 2008 R2

    (64 bit)

    with SP1

    Microsoft Windows Server 2012

    (64 bit)


    Microsoft Windows Server 2012 R2

    (64 bit)

    with Update 2919355

    Microsoft Windows Server 2016

    (64 bit)


    Microsoft Windows Server 2019

    (64 bit)


    Ubuntu 16.04

    (64 bit)


    Ubuntu 18.04

    (64 bit)


    Oracle Linux 7

    (64 bit)


    Red Hat Enterprise Linux (RHEL) 7

    (64 bit)


    Red Hat Enterprise Linux (RHEL) 8

    (64 bit)


  • Backend Database (DBMS):

    Microsoft SQL Server 2012


    Microsoft SQL Server 2014

    (with Cluster Support)

    Microsoft SQL Server 2016

    (with Cluster Support)

    Microsoft SQL Server 2017(with Cluster Support)

    Oracle 11g R2


    Oracle 12c


    PostgreSQL9.4 - 9.6 and 10.1

    Apache Derby

    10.9 - 10.14