ICG Appliance wird nicht mehr unterstützt

ICG 1.01 und ICG 1.02 (Virtuelle Appliance im OVA/OVF-Format) haben seit 1. März 2020 den Status End-of-Maintenance.

Hier finden Sie einen Überblick über die Voraussetzungen für ICG 1.03.100.

Erforderliche UMS-VersionErforderliche IGEL OS- versionUnterstützte Linux-DistributionenAbhängigkeiten
5.07.100 oder höher10.03.100 oder höher
  • Ubuntu 16.04 (64 bit)
  • Debian 8.6 (64 bit)
Die folgenden Pakete sind erforderlich:
  • dialog
  • uuid-runtime
  • super
  • unzip
  • realpath