ICG Appliance Is No Longer Supported

ICG 1.01 and ICG 1.02 (virtual appliance in OVA/OVF format) have reached the End of Maintenance on March 1, 2020.

For installing and deploying a working environment with the UMS (Universal Management Suite) and IGEL Cloud Gateway, you need the following components:

Universal Management Suite (UMS)

For basic functionality, Universal Management Suite (UMS) 5.06.100 or higher is required. If Shadowing or Secure Shadowing is needed, version 6.02.110 or higher is required.

Devices with IGEL OS Firmware

For basic functionality, IGEL OS 10.02.100 or higher is required. If Shadowing or Secure Shadowing is needed, version 11.02.100 or higher is required.

Linux Host

Hardware

  • 2 GB RAM
  • 2 CPUs
  • 2 GB of free disk space (depends strongly on the number of devices to be managed)

Operating System

The following Linux distributions are supported (64-bit variant):

  • Amazon Linux v2
  • Debian 10
  • Debian 9
  • Ubuntu 20.04
  • Ubuntu 18.04
  • Ubuntu 16.04
  • Oracle Linux 8
  • Oracle Linux 7
  • Red Hat Enterprise Linux (RHEL) 8
  • Red Hat Enterprise Linux (RHEL) 7 
  • SUSE Enterprise Server 15
  • SUSE Enterprise Server 12


Please also note our Installation Guidelines in the UMS manual.