StepOver Signature Pads Compatibility

As of IGEL Linux version 5.06.100, the StepOver TCP Client supports the applications eSignatureOffice, SimpleSigner and StepOver APIs with the following naturaSign Pads:

  • Standard 1 (FW 1.x)
  • Standard 2
  • Standard 2.5
  • Classic
  • Biometric
  • Mobile
  • Flawless
  • Comfort
  • ColourPad.

The legacy models +Pad and BlueMobile are not supported.

Learn more in the How-To document "Using a StepOver Signature Pad".

Last update: June 28, 2018