Requirements

In order to use UD Pocket, your computer must meet the following requirements:

  • 64-bit-capable CPU
  • At least 2 GB RAM
  • Intel, ATI/AMD or Nvidia graphics chip
  • USB 3.0 or 2.0 port from which the computer can boot
  • Ethernet or wireless adapter

    You will find a detailed list of supported graphics and network chips in the IGEL Linux 3rd Party Hardware Database

Last update: June 28, 2018